hubertf's NetBSD Blog
Send interesting links to hubert at feyrer dot de!
 
[20050510] NetBSD/amd64 soon default on all PCs?
As reported in the (german language, sorry!) Heise Newsticker, Intel is about to ship Pentium 4 CPUs which include the EM64T extension to run by default. As NetBSD supports this 64bit extension in the amd64 port, one needs to install NetBSD/amd64 instead of NetBSD/i386. So will NetBSD/i386 be (finally? :-) dead soon?

Users who want to play with NetBSD/amd64 today but don't have hardware can do so today by rolling their own build of the latest qemu version, which includes a (mostly working ;) "qemu-system-x86_64" binary. (And I should put some work into submitting my patches to the qemu people... :/)

[Tags: , ]


Disclaimer: All opinion expressed here is purely my own. No responsibility is taken for anything.

Access count: 30499874
Copyright (c) Hubert Feyrer