hubertf's NetBSD Blog
Send interesting links to hubert at feyrer dot de!
 
[20051002] WPA Support in NetBSD-current
If you have a recent wireless card and access point, you can use NetBSD(-current) now to use Wi-Fi Protected Access - WPA. Steve Woodford has imported the necessary code and also sent instructions on how to use it - seems fairly trivial. BTW, to those wondering, the code is originally offered under a BSD/GPL dual-license. The BSD part is of course what NetBSD chooses, hence no import of this into src/gnu.

[Tags: , ]


Disclaimer: All opinion expressed here is purely my own. No responsibility is taken for anything.

Access count: 24542844
Copyright (c) Hubert Feyrer